Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I moved a large directory of Excel files to another machine. When I sign in as myself (administrator signing into domain) then the files open just fine, but when I sign in as a Power User directly onto the machine, the files open as 'Read-Only'.

I've reset all the attributes through both Windows and DOS, but to no avail. Also I checked on the Search Indexing bug, but indexing is already turned off.

Any ideas?

share|improve this question
up vote 0 down vote accepted

It appears that when the files copied, Power Users wasn't on the permissions list (though Users was). So I added them to the list and all is copasetic.

I've heard that if I just copy the files in under the specific account, instead of being signed in as myself, that it will work that way also. I'll try that next time.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.