Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Empathy set to run whenever I log in to Ubuntu. As soon as Empathy connects to freenode, I get these messages:

This nickname is registered. Please choose a different nickname, or identify via /msg NickServ identify .

You are now identified for [my name].

This is pretty annoying, since Empathy handles identification for me anyway. Is there any way to keep this from happening?

share|improve this question
    
NickServ will do that regardless, but my client puts service messages in channels - does empathy have a similar setting? –  Phoshi May 9 '10 at 17:43
    
@Phoshi: It doesn't look like it. Empathy is a pretty poor IRC client, but I want to keep all my chat accounts in one place, so I'm stuck with it (it's really nice for non-IRC stuff!). –  Matthew May 9 '10 at 19:14
8  
bugzilla.gnome.org/show_bug.cgi?id=555051 There is a feature request for this so hopefully it will get fixed in an upcoming release. –  gacrux May 30 '10 at 21:37

1 Answer 1

Would the /ignore NickServ command work? But you won't receive any message no matter what it is.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.