Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

the boot screen is REALLY slow... here is a video: http://yfrog.com/5kfile18156z

not much more i can explain.

it's new computer build.

share|improve this question

closed as too localized by Sathya Sep 9 '11 at 3:51

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Any chance of some other system info? All I can grasp is Gigabyte P55 mobo (no idea of make or model) and an i5 processor (no idea what model). Models and general system info would be good. –  Mokubai May 10 '10 at 14:21
    
the computer specs: CPU: Intel Core i5 750 Mobo: Gigabyte GA-P55-UD3 RAM: G.Skill Ripjaws 4GB Kit DDR3-1600 HDD: OCZ Vertex 60GB SSD GPU: Gainward 1GB Nvidia GT-220GT PSU: Seasonic X-650 –  lukemh May 11 '10 at 3:02
    
Any luck on fixing this? –  Mokubai May 12 '10 at 20:32

4 Answers 4

Wow, that is impressively slow!

Have you tried the old standard of flashing a newer BIOS from your manufacturer?

To me it looks like some conflict with either the processor or graphics card and I suspect a BIOS update might fix it as I've had some different problems with mobos and graphics cards in the past.

Rewatching the video I really would vote for finding the latest BIOS and flashing it, it could be that you have the latest i5 processor and your machine needs an update in order to support it fully.

-=EDIT=-

Possible graphics card link

Been trying to remember what I can about the newer i5 processors and one thing I can think of is that the latest and greatest have a graphics processor on-chip (not on-die tho) with the cpu which could be causing conflicts with the P55 as it may not be aware of the possibility of an on-chip graphics controller. In order for the on-chip graphics to work I think you need an H57 based chipset. If you have one of these i5s I would expect a BIOS update to the mobo to fix the compatability issue and disable the on-chip graphics in favour of mobo or dedicated graphics.

Going back between the video and Gigabyte I would suggest you grab the F8 version of your motherboard BIOS and install it, the video suggests you have the F5 version. It looks like your processor is supported by the version you have but it may be that there is something else that the update will fix.

http://www.gigabyte.com.tw/Support/Motherboard/BIOS_Model.aspx?ProductID=3164&ver=#anchor_os

Otherwise have you tried resetting your BIOS to defaults and seeing if that helps?

share|improve this answer
    
Edited to add a BIOS update link –  Mokubai May 11 '10 at 7:58

Hey guys...Luke asked this question on my behalf. Finally found a fix. The video card needed to be in the 'master' PCI slot. I had it in the bottom one but switched it to the top and it boots fine. POST screen is only up for maybe 2 seconds now.

Can't believe I didn't try it earlier. It's kinda strange that the mobo has a preference on which PCI slot to use. Didn't see it mentioned in the manual.

Really appreciate all your help and suggestions. Can finally enjoy my new build. :)

share|improve this answer

I had a similar issue a while back that wasn't resolved. Maybe some of those suggestions will help you.

"See if the cpu cache is disabled in the bios."

"Strip the computer to the bare essentials--remove all the add-in cards, drives, etc, until it's basically CPU, minimal RAM, and oh, a floppy or something. If it's still slow, switch the floppy for a CD. Test the RAM in another machine. Test the video card in another machine. Swap power supplies. Basically, isolate the problem. If it's not slow, add items back in until it is. The last item added is either bad or has a conflict with an earlier item."

And finally, "Generally when a BIOS runs slow like that it indicates hardware damage--probably a short circuit, bad capacitors, or a chip was fairly close to letting the smoke out due to overheating."

Hope this helps!

share|improve this answer

Do you have any USB storage devices attached?

I had a problem with a pc a while ago where USB Legacy was enabled, with a 1TB external hdd plugged in. For some reason it would spend ages looking at that hdd and setting up USB Legacy. All I had to do was either unplug the hdd during bootup, or disable USB Legacy.

Simple solution, but its easily overlooked. I know it took me a few boots to realize what it was doing.

share|improve this answer