Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I type in double e's like "teeth", the double e's are automatically replaced with ê. It's quite annoying as I can't type some double letters. How do I turn this off?

share|improve this question
3  
Are you using a localized version of Windows? If so, which? –  Ivo Flipse Jun 23 '10 at 7:08
    
Your d's seem to be off aswell. –  MaxMackie Jul 9 '11 at 19:55

7 Answers 7

In your Regional Settings, instead of an English | US keyboard, you have selected English | United States (International). Possibly, your default system language has also been changed from "US" to "United States / Intl"

Just change it back to US and it should be fine.

share|improve this answer
    
I didt had ê's, but instead apostrophe and tilde keys made a "flying accent" behaviour (e.g. apostrophe then a produced an á). Switching from US Intl to simple US fixed it. –  Dercsár May 28 at 19:17

If you need multi language support, it would be better to turn on Language Bar so you could switch input language on the fly on any program. If language bar is on your desktop already, you might want to try to switch it to EN to type in English without the auto corrections.

If you did not had language bar or just wanted to remove your non-English input support. Go to the "Region and Language" option in control panel, click on "Change keyboards and input methods". Then click the change keyboards button and from here you could add or remove the keyboards you want, then go to the Language Bar tab to configure where you want to show the language bar.

share|improve this answer
    
Also, check if you're using something like US international keyboard or similar. –  AndrejaKo Jul 14 '10 at 19:25

Pressing ctrl-shift (using the left shift key) will toggle accents for some keyboard configurations.

share|improve this answer

Does it happen with every program that you can type in? If so, what's your locale set to? Sounds like either Windows is not set to English or the program you're typing into is not set to English.

share|improve this answer
    
it happens in any program, web browser, word, notepad, etc. I've checked the keyboard setting and it's US default. My kid played with my laptop and pressed a bunch of keys so she must have set the auto accent on but I can't find a way to turn it off. Thanks for the response. –  user36721 May 10 '10 at 16:14
    
@Pete: sorry, something must have happened to my comment yesterday when i replied to yours. Do you have third party keyboard software installed by any chance? From Logitech or something? –  squillman May 11 '10 at 21:39

It looks similar to using the Telex input method, which is a convention for writing Vietnamese. How to type in vietnamese language using unikey ? please help? is what pointed me in this direction, but I don't know see that is a built in option of Windows 7. I found Adding Asian IMEs (Chinese and Japanese) for Windows 7 for Chinese or Japanese IMEs, but no mention of Vietnamese in that article. Follow the steps in that article and see if your keyboard is set to something other that English US.

share|improve this answer

I've checked all around MS's official help and knowledge bases and it doesn't seem like this is anything that Windows has built in.

The double typing of the same letter to make the accented letter leads me to believe that it's some sort of third party software. It looks a lot like VPSKeys.

Check in your "Programs and Features" in Control Panel to make sure there's nothing there that you don't recognize.

share|improve this answer

This could be an AutoCorrect setting if you're using Microsoft Word or similar.

To check this, go into the relevant settings in Word; in Word 2007 you get to this by clicking the big menu button, selecting Word Options, then Proofing, then AutoCorrect options.

Have a look in there to see if someone has set ee to AutoCorrect to ê.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.