Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For the life of me I can't get the zoom feature to work on OSX 10.6 on my Max Mini. It's a fresh install, I have the wireless mighty mouse with the small grey scroll ball and the small wireless Apple metal keyboard.

I've tried enabling "Zoom using scroll ball whilst holding ^Control" mouse System Preference.

I also tried enabling Zoom in "Universal Access" in the System Preferences.

This did work in OSX 10.5, but seems to have stopped since I installed 10.6.

share|improve this question
    
I should say I feel a bit thick asking this :) –  Kev May 10 '10 at 23:45

3 Answers 3

Try changing the Zoom while holding to option in the Mouse panel of System Preferences. Perhaps there's a problem with using control on your system due to a conflict or somesuch.

OK, next thing to check is what screen resolution are you running your monitor at? See if you can zoom at a lower / another resolution. Perhaps the Mac Mini can't handle some resolutions.

share|improve this answer
    
I tried that, no joy. –  Kev May 11 '10 at 13:50
    
It's running at the same resolution as before, 1920 x 1080. No change there. –  Kev May 11 '10 at 21:44
    
This just magically started working again. I have no idea why. but +1 for the time spent, thanks. –  Kev May 26 '10 at 14:53
up vote 1 down vote accepted

I have no idea why, but this feature just magically started working again. One day not working, next day working. No reboots or changing configs or swapping batteries on mouse/keyboard.

share|improve this answer
    
The Mighty Mouse has some well known problems with the scroll ball. It becomes dirty quickly and in general may become unresponsive to scrolling. Have you checked if the problem is the scroll ball itself? –  Paul Lammertsma Nov 10 '10 at 14:45
    
@Paul - the scroll ball worked just fine. I just couldn't use the zoom feature. Has worked ever since it magically started working again. –  Kev Nov 10 '10 at 17:11
    
Strange. We'll just leave it to computer weirdness then. Sounds like a candidate for twitter.com/officesunshine. –  Paul Lammertsma Nov 10 '10 at 20:00

Yes, they have some crazy bug. I've been experiencing this too. Just open up the Accessibility preference pane, click Off and then click On, and it will start again. Not sure what is killing it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.