Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to connect to my webserver via ssh but I can't. When I insert the password nothing happens. This is what I see:

# ssh username@username.example.com
username@username.example.com's password: 

Why? In iptables there are no rules. Please help :(

I have tried with a wifi connection of my friend and it does work!! So is it a router problem?

What I have to do?

share|improve this question
    
works for me. can you try again using one of the debugging options (-v or -vv or -vvv) and post the result? also, which version of ubuntu are you using? – quack quixote May 11 '10 at 12:19
    
Well. Try using the simple "ssh machine1.something.com" method, and also, you won't see your password inserted. Just type it blindly and hit enter. At least an error should come up. – Shiki May 11 '10 at 12:21
    
yes this is what I see: pastebin.com/2sWHMHSW I am using ubuntu 9.04. – xrobot May 11 '10 at 12:45
    
I dont see any problem with it ^^". Try the -vvv. Maybe we'll see more. – Shiki May 11 '10 at 12:48
    
ok this is it: pastebin.com/HqqMJJGX Thanks :) – xrobot May 11 '10 at 12:51

Have you tried pushing enter after typing your password? The password does not show up when you use SSH...

share|improve this answer
    
yes I have pushed enter many times but doesn't work. – xrobot May 11 '10 at 12:25
    
Do you get an error? – ta.speot.is May 11 '10 at 13:00
    
I see you are troubleshooting in the comments above. Disregard my answer. – ta.speot.is May 11 '10 at 13:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .