Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to use sdd on my Debian system, and can't get one set of options to work. They do work in dd so I am wondering if I am specifying them incorrectly, or if sdd didn't implement them, or something else.

What I want to do is

sdd if=/dev/hdh1 of=/bay5/imagebay1 bs=4096 conv=sync,noerror

If I leave out the conv=... option, it works. Or at least starts copying data.

sdd if=/dev/hdh1 of=/bay5/imagebay1 bs=4096

Can you shed a bit of light?

share|improve this question
    
you can associate your Super User account with your Stack Overflow account and take ownership of your original question by clicking on your name at the top of the page and using the Accounts tab. –  heavyd May 11 '10 at 19:00
    
please don't double-post. i'm not sure why the migrated version of this question hasn't already been associated with your account; it should've been. i'm filing a bug on that. –  quack quixote May 12 '10 at 2:30
    
filed a bug report on meta -- this should get the ownership issue fixed. –  quack quixote May 12 '10 at 2:49

1 Answer 1

If you look at the manpage you will see sdd does not support a 'conv' option.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.