Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

With Visual Studio 2010 block/region highlighting, I find it definitely frustrating when every time my cursor passes it, the whole region is being highlighted.

Does anyone know of a solution?

share|improve this question
2  
welcome to Super User! Super User is not a discussion forum. "do you feel..." isn't a reasonably answerable, concrete question. if there's an actual question you'd like to ask ("can I disable...", perhaps), please edit the post to clarify. then flag it for moderator attention and it can be considered for reopening. –  quack quixote May 14 '10 at 9:42
2  
Tools, Options, Environment, Fonts and Colors. Set "Collapsible Region" to your editor colour. –  ta.speot.is May 14 '10 at 9:48
    
@taspeotis Thanks +1 this constant flicking was driving me crazy –  There is nothing we can do May 14 '10 at 10:04
1  
Rephrased the question to be acceptable as a question. taspeotis should add his comment as an answer. –  harrymc May 14 '10 at 11:54
    
@harry: thanks for editing. –  quack quixote May 15 '10 at 9:15
show 1 more comment

1 Answer

Navigate to Fonts and Colors under Tools, Options, Environment. Set Collapsible Region to your editor colour.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.