Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have time machine running on my iMac OSX v10.5.8 and also have a Verbatim 1TB attached that I use as a workspace/scratchdisk so I can manipulate large music files before I transfer them.

However, when cleaning behind my computer the other day, I think I dislodged the connection (or maybe one of the kids hit the eject button, I don't know) however, I've re-booted many times and it's not reconnected.

It doesn't appear in my disc utility window and I don't know how to get the icon back! I've looked in time machine but it doesn't appear there at all (because it's not supposed to I think - it's not connected - my mate hooked it up for me and he won't return my calls!).

share|improve this question
    
Have you tried unplugging it and plugging it back in? With both sides of the cable? Is the power cord to the drive plugged in? –  ta.speot.is May 17 '10 at 10:49
    
if, after checking the electricity cable, it still doesn't work, it really helps if the machine itself is actually switched on with the little light showing. DOH!Oh the shame of it. –  Erin Jan 24 '11 at 11:23
add comment

1 Answer

Try unplugging the power cord and reconnecting it. If that doesn't work, unplug both the power cord and cord that connects it to the computer and reconnect them.

Hope this helps!

share|improve this answer
1  
+1 - It seems to be a common problem that some models of drive enclosure only support being 'found' once after they're switched on (Someone can probably explain why that is, I've never gone and read the USB specs to find out.) –  jrg May 18 '10 at 13:27
    
Oh the shame of it. Completely right. I did as you said, nothing, picked the box up ready to take drive to the shop and noticed a tiny off button on the side and yes, you guessed it, it'd been pushed in and I couldn't see the tiny green light at the front 'cos it's sideways so I can tuck it in behind 'puter on the desk. How super embarrassing. But REALLY appreciate your kind and non-judgemental response! Thank you (cue a long list of judgemental - and fairly justified - abuse!).. :o) And apols for the late reply! –  Erin Jan 20 '11 at 3:14
    
@Erin: I'm glad that you got it to work! Since it is working now, you can post an answer to your own question with how you fixed it. –  Wuffers Jan 20 '11 at 3:18
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.