Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I share files to my home group, I find the the other users are prompted to enter my username/password to access my resource. Is there any way to avoid this?

share|improve this question
up vote 4 down vote accepted

You must modify access right at folder for Everyone.

alt text

share|improve this answer
    
Wouldn't this cause a security threath if you also share files over the internet? – Ivo Flipse Jul 28 '09 at 6:02
2  
Everyone does not include Anonymous. (This may be changed in Group Policy Editor though.) – grawity Jul 28 '09 at 6:43

You do not need to edit any group policies. Read this tutorial and go to the Configure HomeGroup Connections section. How to Customize Network Sharing Settings in Windows 7

Most probably, your computer is set to "Use user accounts and passwords to connect to other computers" instead of letting Windows to manage homegroup connections.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .