Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am connecting to a SharePoint hosted site outside of my intranet through Internet Explorer 8. While accessing the site, I am required to provide user name and password with an option to remember the password.

If I select the remember password option, it doesn't seem to remember the password. It still prompts every time I access the site.

Is there a fix for this?

share|improve this question
add comment

3 Answers

Here's how to do it:

In Internet Explorer click Tools on the toolbar and then click Internet Options. In the Internet Options dialog box, click the Security tab, and then select Local Intranet. Click Sites Click Advanced Type the URL of the site that you want to trust. You can type the domain name without the www for have a more general entry. For example, entering 'domain.com' allows me to access http or https areas of fictitious site www.domain.com with or without the www in it. Subdomains of domain.com will also work. Click Add, and then click OK

share|improve this answer
add comment

It's recommended that you add SharePoint website to the list of trusted web sites. After doing that, go to the trusted zone custom level and set the option "Automatic logon with current user name and password" to on, in the "User Authentication" section.

It worked for me using IE 9. My computer did not join the domain, but I'm using a local user that has the same user name and password as one in the domain. I don't know if it matters...

Hope it helps.

share|improve this answer
add comment

Here is a better answer that worked for me using hosted Sharepoint with Windows 7/IE 9. My Windows domain username and password is different from the hosted Sharepoint account

In Internet Explorer go to Options
Click on Security tab
Select Trusted Sites
Select the Sites button
Add your Sharepoint site to the list
With Trusted Sites still selected in the Security tab, click the Custom level button
The last section of Settings on this list is User Authentication
Under User Authentication, select 'Automatic logon with current username and password'

This should let you save your username and password

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.