Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am having a highly annoying problem on Windows 7 with Microsoft Outlook 2007. Whenever I click on any hyperlinks I am present with the message

This operation has been canceled due to restrictions in effect on this computer. Please contact your system administrator

and let's not forget the most ear-piecing "DING" to accompany this wonderful informative message.

Now I have searched the web high and low for a solution here and most sources suggest the same solution of resetting your IE as your default browser. Tried .. failed

A lot of sources suggest this has something to do with installing and uninstalling chrome. I have never installed Chrome but am actually consdering this to see if it by some chance fixes my computer.

A lot of sources also point to a Microsoft KB article 325478 which is focused around Windows XP and totally unrelated to my problem.

I see there are some other queries on SuperUser with no resolution. Please can someone help solve this highly annoying issue.

I am running:

  • Windows 7 Professional x64
  • Microsoft Office 2007
  • Microsoft Security Essentials

Running in a Windows work group with default policy settings

share|improve this question
add comment

1 Answer

up vote 4 down vote accepted

Microsoft has a solution page for your problem: You receive an error message when you click a hyperlink in Outlook.

If it does not help, you may want to look at this.

PS: There is the same problem discussed on Microsoft Social Answers. It is claimed that the problem is solved after a Microsoft Office update.

share|improve this answer
    
+1, I have seen this before and the same KB article referenced by Mehper fixed the issue for me in each case. The manual steps are worth noting since it resolves many cases where IE or IE interaction is behaving oddly. –  Insomnic May 19 '10 at 18:24
    
local-it-guy fix finally worked. Thanks! –  WebDude May 19 '10 at 20:01
    
You're welcome. –  Mehper C. Palavuzlar May 20 '10 at 6:45
    
Just like the OP, I tried all the recommendations on those same websites without any success. But local-it-guy fixed it for me too! –  Jan Van Herck Jan 21 at 15:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.