Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Windows 7 on Boot Camp on my new iMac 27'' (ATI videocard) and everything was good until recently I noticed that the default Windows 7 background (then one on the background on login) looked jerky.

When I say jerky I mean the kind of jerky you get if you can't display enough colours, and instead of nice fading shades you just get stripes and jerky patterns. I am on native resolution but even if I go down to 1920x1080 I get the same.

This might have happened after a firmware update but as I don't use Windows very often I am not too sure it's what caused it.

Oh, and when I am playing games everything looks OK (as in not jerky!).

share|improve this question
1  
i don't think jerky is the word you're looking for. do you mean something like this upload.wikimedia.org/wikipedia/commons/b/be/… –  jay May 17 '10 at 22:21
    
yes - not as bad but that's the idea - which word would u suggest? –  JohnIdol May 17 '10 at 22:39
    
When gradients get compression artifacts, they're said to be "banded". When a bitmap gets enlarged beyond its native resolution, it's said to be "jaggy". Are you seeing jaggies, or banding, or both? –  Spiff May 18 '10 at 3:20
    
I think I am seeing banding. I get that at very high resolutions the wallpapers could become banded because of the stretch - but I do not get why it was not happening before then but just recently. –  JohnIdol May 18 '10 at 16:35
1  
You mentioned a firmware upgrade. What was this firmware an upgrade for, the Monitor or something else? –  Daisetsu Jun 1 '10 at 21:18

2 Answers 2

Does this happen in windowed applications (i.e., opening a photo)? This is often a sign that your monitor is running at a low depth of color. Banding generally isn't noticeable with 24- or 32-bit color depth, though with 16-bit depth is might be noticeable depending on content, and 8-bit or less will be extremely noticeable with todays applications/themes/pictures.

You can check/set the color depth for windows by going to the control panel -> Display -> Screen Resolution, click "Advanced Settings" -> Monitor Tab. At the bottom there should be a dropdown labelled "Colors:". What is this set to? If it is not set to "True color (32-bit)", try changing it to that.

Fullscreen games probably won't show the banding because they set the color depth when they take over the screen.

If you do not have 32-bit color available (perhaps only 16-bit or less) in the dropdown, I'd look for an update to your graphics drivers (either from ATI or Apple/Bootcamp). If 32-bit color is available and already selected, and other applications show images fine (it's just the login background), I would check that the file hasn't been modified (It's at C:\Windows\Web\Wallpaper\Windows\img0.jpg for me) - Right-click -> Properties -> Details -> Image -> Bit Depth (Should be "24").

share|improve this answer
    
that dropdown already says true color (32bit) :( –  JohnIdol Jun 4 '10 at 19:57
    
@JohnIdol do other images show the banding when you open them in an image viewer? –  Darth Android Jun 4 '10 at 20:10
up vote 0 down vote accepted

This is gone after recent MacOS/Windows 7 updates - not sure exactly which!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.