Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hi I made a new build for my application. But I am getting an error when i am trying to open rox from that application, like firewall blocked some features of the program and after i clicked on do not show this message it is goes on freeze. When i check my earlier production version i am not getting any error like this and it is working fine.

Please help me. I am getting the same error when i tried to run application through the tool.

share|improve this question

migrated from stackoverflow.com Jul 28 '09 at 5:55

This question came from our site for professional and enthusiast programmers.

    
Flagged to move to superuser. –  hobodave Jul 28 '09 at 5:47

2 Answers 2

There is an easy way to test if the firewall is blocking you. Try connecting to the host and in question via Telnet

i.e.

telnet hostname.com 80
telnet hostname.com 1433

If you do not get an error and it takes you to a blank screen or returns output, you do not have a firewall issue

share|improve this answer
    
But I am not getting any error for previous version, we didnt change any code changes where we are getting this error. –  Raichel Jul 28 '09 at 5:48

You have to allow the application to bypass your firewall every time it changes.

If the application changes in any way the firewall sees it as a new application.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.