Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Dell Inspiron 1501 and I'm trying to use f.lux with ubuntu, but when I start it I get Sorry, we only support 24/32-bit displays right now. How can I change my display to 24 or 32 bit? I'd appreciate any help.

share|improve this question
add comment

2 Answers

Try putting DefaultDepth 24 under Section Device in /etc/X11/xorg.conf.

share|improve this answer
    
This is all I have in /etc/X11/ app-defaults rgb.txt xorg.conf.failsafe Xsession.options cursors X Xresources XvMCConfig default-display-manager xinit Xsession Xwrapper.config fonts xkb Xsession.d –  James May 18 '10 at 18:25
    
@officespace Try copying xorg.conf.failsafe to xorg.conf, restart X server and check what happens –  Mr Shunz May 19 '10 at 8:08
add comment

Try redshift, it doesn't need any particular display depth.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.