Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Ubuntu 10.04

I have the following Graphics card info:

>lspci | grep VGA
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 771/671 PCIE VGA Display Adapter (rev 10)

And I need to enable compiz, even with less moves :), How can I?

share|improve this question
    
which version of Ubuntu ? –  Sathya May 18 '10 at 1:16
    
I've Edit the post (10.04) –  Muhammad Hewedy May 18 '10 at 1:22

1 Answer 1

up vote 1 down vote accepted

Seems there are no 3D Drivers for Sis 771, so while it may be possible to get Compiz up and running, really, the performance is not upto the mark. There's a full thread dedicated to Sis 771 drivers on Ubuntu Forums, might want to check it out.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.