Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just started my laptop, running on battery, and these two icons aren't showing up.

In the settings, they're greyed out.

Screenshot:

enter image description here

There's probably a registry key controlling this, but I don't know which one that is. Plus, I don't know what caused this.

share|improve this question
    
My battery power expired last evening while I was working on my laptop, so recharged it. When I put my computer on this morning the battery power icon has re-appeared. I checked in the Taskbar and Start Menu properties box and the box next to 'Power' which was greyed out yesterday, is now checked. Go figure! –  user139655 Jun 12 '12 at 15:44

2 Answers 2

up vote 2 down vote accepted

ref: http://www.sevenforums.com/tutorials/19085-system-icons-enable-disable.html (I've reformatted)

  1. Open the Local Group Policy Editor.

  2. In the left pane, click on an expand User Configuration, Administrative Templates, and Start Menu and Taskbar.

  3. For the Volume Icon - In the right pane, right click on Remove the volume control icon and click on Edit. Select Disabled or Not Configured and click on OK.

  4. For the Power (battery) Icon - In the right pane, right click on Remove the battery meter and click on Edit. Select Disabled or Not Configured and click on OK.

  5. When done, close the Local Group Policy Editor.

  6. Log off and log on, or restart the computer to fully apply.

share|improve this answer
    
Thanks, this fixed it. When going to the editor, both policies were already set to "Not Configured". So kinda weird still that this would happen. –  KdgDev May 19 '10 at 12:56

Chances are your power management settings have been turned off, so...

  1. Click start, in the search bar type msconfig and press Enter.

  2. Select the Startup tab and scroll down until you see power management or anything similar - look for your computer's manufacture name in the manufacturer tab. Tick it and restart your computer.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.