Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How to stop blanking screen although I am active on Ubuntu Karmic on old IBM Laptop 600E?

After some time of working on the machine the screen goes blank. When I hit ESC on the built-in keyboard (not on the attached USB keyboard where I work) it comes back and everything works fine until the next screen-blanking.

I suspect it is some power management issue.

When I use an old keyboard that has a ps2 connector it does not happen.

So my guess is that the usb keyboard does not update the power management timer that detects when the session was last used?

I am using fluxbox window manager.

I do not want to disable power management because it is nice that the fan only works at the necessary speed (the fan speed is regulated which I can hear) But I could disable power management for testing purposes.

share|improve this question
    
does the answer of Janne solved your problem? does the problem still exist? –  akira Feb 22 '11 at 7:38

1 Answer 1

Have you tried xset -dpms?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.