Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The sound on Backtrack 4 is too low, I am running a live CD but can't seem to find the volume knob.

share|improve this question

migrated from stackoverflow.com May 19 '10 at 14:18

This question came from our site for professional and enthusiast programmers.

add comment

2 Answers

This works on Backtrack 5 R3 and may work on Backtrack 4.

Go to System » Preferences » Startup Applications

Make sure you’re in the tab ‘Startup programs’. Click on "Add". Then enter the following

  • Name: Pulseaudio daemon
  • Command: /usr/bin/pulseaudio
  • Comment: Start the sound daemon

Now logout, then login again. It's normal that sound doesn't work on Ubuntu 10.04 under root.

share|improve this answer
add comment

Try to run alsamixer in a terminal.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.