Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This happens occasionally. Today it happened in a calendar item in outlook 2003. As you can see from the title here, the question mark is working here (Firefox).

I am typing and suddenly the question mark is replaced by this character, É and I have no idea why. How can I sotp this?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

You have a second keyboard layout configured and you occasionally trip over the keybinding to switch layouts. Go to the keyboard or international control panel and remove the extra layout.

share|improve this answer
    
Thanks, but I can't find this. I went to control panel and looked at the keyboard and saw nothing that resembles what you said. I have, on occasion used the character map for certain characters. Could that trigger what you said, and if so, how could I deal with it? Regards, –  Xavierjazz May 21 '10 at 22:31
1  
Regional and Language Options | Languages | Details –  Ignacio Vazquez-Abrams May 21 '10 at 22:35
    
Found that immediately after I commented. My key board has 3 languages: Canadian French, Canadian multi-language and US. Are they what you are referring to? Thanks again. –  Xavierjazz May 21 '10 at 22:43
2  
Correct. Sounds like you only need the US English layout. –  Ignacio Vazquez-Abrams May 21 '10 at 22:47
    
Having my region set to Canada, one of the things I hate most on Windows is the random assumption that I will want to switch to French halfway through typing my document. Non, merci! –  squircle May 21 '10 at 23:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.