Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The sound of Youtube videos stop after 2-5 seconds. The video also stops playing. I searched with Google for this problem, but I can only find solutions to other Firefox/Flash/Sound problems.

I use Firefox 3.5 and Flash 10.0.22.87 on Ubuntu 9.04. Please help.

share|improve this question
    
Almost sounds like it's buffering. Or having trouble buffering, at least. –  Travis Jul 28 '09 at 15:41
    
There was probably something broken in my system, which was fixed with a reboot. I feel a bit stupid. –  Peter Stuifzand Jul 29 '09 at 15:13

4 Answers 4

up vote 1 down vote accepted

I had that problem once on Windows/Firefox, and solved the issue by reinstalling Flash. YMMV.

share|improve this answer
    
I removed all flashplugin files, then reinstalled flash. Still not working –  Peter Stuifzand Jul 28 '09 at 16:40

Could you try watching Youtube video's in a different browser like Opera?

That would help us determine if it's a Firefox problem.

Else you could do the same for Flash, by testing flash content on the Adobe website or installing an older version and see what version broke it.

share|improve this answer
    
I tried watching some streaming content from Twit on live.twit.tv The strange thing is this thing just goes on and on. –  Peter Stuifzand Jul 29 '09 at 12:31

Reload the page and clear your cache (Ctrl + F5 or Ctrl + R).

If you start the video and then pause to buffer, hit the pause button only after you see some of the red in the bar. Then wait for it to load up the rest of the video before playing. See if that fixes up the problem.

share|improve this answer
    
I checked this, it's not this kind of problem. –  Peter Stuifzand Jul 28 '09 at 16:25
    
Curiouser and curiouser. –  random Jul 28 '09 at 16:46

I just had this same problem, when my ubuntu also had /tmp mounted as an overflow device ... (/tmp had a limit of about 1mb) which seems to break a lot of stuff.

First solve the problem that makes ubuntu mount its freaky /tmp ... then reboot.

Don't know if it's related, but it solved the problem for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.