Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

A friend (I know how that sounds) has managed to rotate her desktop display by 90 degrees.

Right now she has had to physically rotate her monitor so that everything looks fine.

She says she does not know how she did it and that she just "pressed a whole lot of buttons on the keyboard".

How does one fix this?

share|improve this question
Is the password on the post-it? – random Jul 28 '09 at 14:02
@echo lol, but unfortunately I had to remove the image. I can't access any image hosting sites that can give me a perma-link to an image. The internet rules here at the office are a little 'Gestapo' – Ron Tuffin Jul 28 '09 at 14:12
up vote 9 down vote accepted

Control-Alt-(Arrow key)

Only works on some video cards.

share|improve this answer
Accepted this one. cause it worked (but might not for other cards) and was first. – Ron Tuffin Jul 28 '09 at 13:31
If you dig into the advanced settings for the video card. You can usually turn this feature off so it doesn't happen again. For ATI cards this would be in the Catalyst Control Center. – Kenneth Cochran Jul 28 '09 at 14:00

I think she has ATI graphic card.

try one of these shortcuts

  • right 90° - Ctrl+Alt+Right
  • left 90° - Ctrl+Alt+Left
  • standard - Ctrl+Alt+Up
share|improve this answer
Upside-down - Ctrl-Alt-Down. (Some PCs at my school have ATIs.) – grawity Jul 28 '09 at 14:16

Try right click the desktop and after that, see if you have "Graphics Options". This can be dependent of the software that came with the graphics card.

share|improve this answer

If your friend has an Nvidia card, the settings can be found in the Nvidia Control Panel, under "Rotation" in the left column. You may need to go into an advanced mode to get access to this option.

share|improve this answer

With an ATI card, the Ctrl-Alt options don't work. Use the ATI "Catalyst Control Center", under Displays Manager: Rotation.

share|improve this answer

I am afraid you have to turn it off at the plug and turn back on as this resets the screen settings hope this helps

share|improve this answer
This does not really answer the author's question. – Ramhound Jun 10 '15 at 11:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .