Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm having a lot of trouble opening documents from a network share in word using IE.

The documents are located in a network share which is mapped to a virtual directory. The documents are accessed by URLs that link to the virtual directory.

There is now a huge lag (sometimes up to a minute or two!) from when clicking on the link to the document opening in word. The 'loading disc' in IE just keeps spinning and nothing happens. Sometimes a pop up box appears with 'opening file - (address)' but it still takes ages.

I've tried setting in the registry to open the files directly in ie but to no avail.

Anyone have any ideas?

Steve

share|improve this question
    
Any ideas at all? – Steve McCall May 25 '10 at 9:46

sounds like the network is slow. Depending on the documents. I know there is the same lag when I open a document on Windows Live, but it is only like 2 seconds.

share|improve this answer
    
Kind of right, see below – Steve McCall Feb 28 '11 at 8:49
up vote 0 down vote accepted

Just for information, this problem was resolved by disabling IPv6 on the client PC. Don't ask me why but it worked.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .