Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a collection of .tif files but when I open them on Mac OS X 10.5 they show up as solid black and I don't know why.


Upon further inspection at really high brightness there are some out of focus objects viewable. It looks as if I am getting the first couple bits of each pixel but not the entire range of values.

share|improve this question

migrated from May 24 '10 at 22:19

This question came from our site for professional and enthusiast programmers.

Please give more details. Can you post an example somewhere? Can you see the images correctly on other systems? Do you know the encoding? – CharlesB May 24 '10 at 22:40
Don't know if it is your case, Mac OS X doesn't display 16-bit TIFF correctly (as Windows, BTW). I use Fiji ( to open them. – CharlesB May 24 '10 at 22:41

If you know how to use the command line and the OS X Terminal, you might be able to gather some useful troubleshooting information using the built-in "tiffutil" program.

Navigate to Applications > Utilities > Clicking on the app opens a terminal window.

Get more information by typing this at the prompt: tiffutil -info /absolute/path/to/troublesome.tiff

It may be a problem with color profiles or color settings that need to be converted or adjusted. There may be command line utilities to help adjust those but other programs like Photoshop and GIMP may help you change settings to try and make them display properly.

It is possible that these files have color profiles that are ignored or handled poorly by the program displaying them and your monitor. If so, you can try updating to a different, more easily recognized color profile or do some conversion/translation of the problematic color profile as an image conversion.

share|improve this answer

You must log in to answer this question.