Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Hello I am using ubuntu 10.04. Yesterday i shut down my system in a proper working state. And this morning when i started my system i got this problem. When i minimize any window it doesnt show in the bottom panel. for switching i have to use alt+tab key

share|improve this question

To check if this is a bug or a configuration error, you should move the following configuration folders. This will cause Gnome to regenerate configurations as if this was the first time you logged-in

mv .gnome .gnome-bk
mv .gnome2 .gnome2-bk
mv .gnome2_private .gnome2_private-bk
mv .gconf .gconfig-bk
mv .gconfd .gconfd-bk
mv .metacity .metacity-bk

If your issue goes away, it maybe related to an upgrade of gnome or a configuration error. If your issue continues, seek support in ways suggested on ubuntu's website.

To delete old configurations

rm -rf .*-bk

Useful Link: How to reset ubuntu gnome settings to defaults without reinstalling

share|improve this answer
sorry didnt worked. – Mohit Jain May 25 '10 at 6:13
You will have to provide more information, regarding 'what didn't work'. Your issue still continued after removing or moving previous configurations? – Ash Palmer May 25 '10 at 6:28
up vote 0 down vote accepted

right click on the panel. click on add to panel and then add "switch window " :-)

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.