Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I signed up to Gmail I was in Algeria so I chose Algeria as the country, but now am not anymore there.

I changed the setting on my profile but whenever I signing to my Gmail I takes like 15 seconds redirecting to the google.dz domain which is almost all the time down, so I have to enter the .com domain again.

Anyone has an Idea how to correct this? Thank you

share|improve this question
    
How long ago did you change the setting on your profile? Maybe it takes some time to update the redirect behavior? –  fretje Jul 31 '09 at 14:22
    
I remember myself changing it for over year now. –  user3864 Jul 31 '09 at 14:27
    
wow... ok, then that's not it :) So it's over a year that you have this problem? 15 seconds? WTF? –  fretje Jul 31 '09 at 14:29
add comment

5 Answers

up vote 0 down vote accepted
+50

It's not possible .. gmail account is specific to a country based on where it has been created and that you can change it all you want it will stay in the country where it has been created. You should create a new account and redirect all the mail from your current account to the new one

share|improve this answer
    
Someone, please make this real English. I can't understand what he's trying to say! –  Dan Walker Jul 28 '09 at 16:22
    
I think he's trying to say that a gmail account is specific to a country based on where it has been created and that you can change it all you want it will stay in the country where it has been created. You should create a new account and redirect all the mail from your current account to the new one. –  fretje Jul 31 '09 at 14:57
    
Thanks Fretje :-) –  joe Jul 31 '09 at 15:27
    
hahaaa, you think that's a solution? –  user3864 Jul 31 '09 at 15:35
1  
@martani_net, it might be best not to taunt those that provide answers for you. If you really think the answer doesn't work, there are other ways to show your dissatisfaction. –  akf Jul 31 '09 at 20:47
show 1 more comment

If it's really already a year you're having this problem and a Google search doesn't return meaningful hits, I would suggest posting your problem on the Gmail Help Forum. I guess you'll have more luck there as Google Engineers will monitor that forum.

I've found this issue (about ip-adresses) which is similar but more related to Search than to Mail that maybe can help. If it's really your ip-address that's the showstopper here (although I doubt that as you're experiencing this already for a year), you can report it here.

share|improve this answer
    
already posted one 7 days before here google.com/support/forum/p/gmail/… still didn't get any answer –  user3864 Jul 31 '09 at 14:47
    
wow strange I didn't encounter that one over there... I did search for 'redirect country'... is that google behind that forum for sure??? ;-) –  fretje Jul 31 '09 at 14:54
add comment

Try clearing your browser cookies - google may have left a preferences cookie on your machine to redirect you to the local version.

share|improve this answer
    
no that happen from whatever pc I user, at work or anywhere else. –  user3864 Jul 28 '09 at 18:17
add comment

I'm not sure but are you changing your google account information rather than gmail settings? Did you try changing it at My Account?

share|improve this answer
    
yep I did and the country is france in there, but it redirects to .dz domain –  user3864 Jul 31 '09 at 14:43
add comment

Tip found here:

Bookmark http://www.google.com/webhp. This is an alternative web address for Google.com that always takes you to Google.com without redirecting you.

share|improve this answer
    
This too google.com/ncr redirect always to the .com domain, but this work for Google and not Gmail unfortunately –  user3864 Aug 6 '09 at 13:41
1  
How about mail.google.com/ncr ? –  Lawand Aug 6 '09 at 22:39
    
The problem is not actually in the Gmail login page, when I'm on gmail.com I enter my user and pass, then when authenticating it go to google.dz and once authenticated it turn again to mail.google.com! Most of the time google.dz is down, so when it redirects there it fails, so I refresh the page with google.com and it work normally! So just the authentication on the DZ domain is the problem –  user3864 Aug 7 '09 at 14:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.