Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Copy-paste functionality stops working after about an hour after each reboot on a Windows 7 64-bit system. Running Google Chrome (with gmail and few other tabs open like Calendar, Reader), MS Outlook (which I don't think has anything to do with the problem — I saw it when outlook was off as well), iTunes ( if it matters).

Would appreciate hints where and what for to look in a registry, and ideas for possible fix.

That is not an Internet Explorer problem (I don't even run it) — it happens in all applications.

Neither Ctrl-C/Ctrl-V nor context menu right-click Copy-Paste (actually, nothing happens on Copy, so there is nothing in a clipboard to Paste) are working. Drag-and-Drop (where supported) continues working though.

share|improve this question
My personal experience with this is that it was a misbehaving application that was causing this. I don't recall now but I think even if the application was closed, the problem persisted and required a reboot. Check what tasks you have scheduled if any (eg, with "Autorun"), what processes you are running (eg, with "Process Explorer"). As drJames mentions below, run an antivirus scan. –  Peon May 25 '10 at 22:26
Resolved the issue (this and others) by disassembling Windows computer and switching to Mac Mini. :) Why the hell haven't I done that years ago? –  earlyadopter Dec 29 '11 at 18:06
Do you guys have a RAM cleaner of some sort? Check if it has a "clean clipboard" setting, try removing it then see what happens. –  user155860 Sep 2 '12 at 2:30

3 Answers 3

Step 1 is to do a full system backup. Some nice free ones are PING and macrium reflect.

You can check the Event Logs to see if any errors match up with what your seeing (Control Panel> Administrative Tools > Event Viewer)

You can see if there are any windows updates... make sure you are all up to date.

There might be a poorly written application (maybe virus?) that automatically starts up with your computer or is scheduled to run on a regular basis that messes up your copy and paste functionality. (I would expect a poorly written key logger might cause something like this).

make sure you are virus free... You can type in "mrt" in the run box on the start menu... which will open up Microsofts Malicious Software Removal tool... which I have not found to be particularly effective at finding viruses, but its still useful because viruses often delete it from windows... so if it is missing, you probably have a virus.

If all else fails, you can do a windows System repair (You should get a system repair option when you hold down the F8 key during startup). I think there is also a repair option when you boot up the windows 7 install disk.

If one of these steps messes up your computer even more... you'll always have the backup that you can restore.

Best of luck...

share|improve this answer

A bit late, but hopefully this can still help someone.

I have this exact same problem as well, on Windows 7 64-bit too. For me, I just found out it was caused by Outlook 2007.

You can find out which application is keeping a lock on the clipboard by running David Candy's app: http://windowsxp.mvps.org/temp/GetOpenClipboardWindow.zip

This gives you the PID which has the lock.

share|improve this answer
Running that program helped me; it said "successfully opened and closed the clipboard", and after that, paste is working again :-) –  Plutext May 17 '12 at 2:49
Worked like a charm, thanks for the link. –  delliottg Apr 15 '13 at 15:43
I have the same problem and downloaded that software but said everything is fine!!! man copy paste is not working, even if use right pop-menu ! –  C graphics Jul 13 '13 at 19:22
It is weird that even though it said that everything is fine, it fixed the clipboard for me...I wish I knew which application caused my issue so I could file a complaint, :P. –  John Odom Sep 30 '14 at 15:03
Worked great for me. Turns out Notepad++ had the clipboard locked. Possibly because I tried to copy a huge amount of data into it a few minutes ago (300+MB). If the clipboard is locked, it will give you the PID of the locking process. If you can't find that in normal task manager, as per the program's suggestion, open System Information (Start->Run->msinfo32), that has a more complete list of running tasks. It pointed me to Notepad++ and when I went there, NPP was behaving a little strangely (couldn't type in all open files, etc). I closed it and the clipboard freed up. –  SSilk Mar 30 at 16:29

If u have skype installed, then u will have to disable keyboard shortcuts in skype . To do that open skype > tools > Options > Advanced > Disable Keyboard shortcuts or Just Disable Ignore call Option as it use the key bind "Control + C" which conflicts with Windows

share|improve this answer
The question isn't about Skype, why do you bring it up? Also, please try to write complete English sentences, your text is hard to read. –  vonbrand Feb 12 '13 at 13:25

protected by slhck Nov 25 '14 at 5:58

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.