Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This may be an odd question, I apologize.

I just got the Microsoft Natural Ergonomic Keyboard 4000 and was curious about how the zoom feature was to work. I'm using Windows 7 and in Word, Internet Explorer, or when viewing an image the zoom doesn't seem to do anything.

Device Manager says that the drivers are updated. Is there a special key combination that is used to make it work? I am not sure what I'm missing with this.

share|improve this question

migrated from stackoverflow.com May 25 '10 at 23:11

This question came from our site for professional and enthusiast programmers.

According to this Microsoft Support Article The Zoom slider key on the a Microsoft keyboard may not work correctly:

This problem may occur if the speed in the IntelliType Pro software for the Zoom slider key is not set to Fast.

Follow these steps to adjust that:

  1. Open the Keyboard control panel:

    enter image description here

  2. Open the Zooming panel and set the zooming speed to Fast:

    enter image description here

Also make sure that Enable zooming is enabled: enter image description here

share|improve this answer

F Lock Key disables Zoom Slider as well the above mentioned software. The newest version is in the Microsoft Mouse and Keyboard Center software download at support page for keyboard.

http://www.microsoft.com/hardware/en-us/p/natural-ergonomic-keyboard-4000#support

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .