Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When editing a text file with Aquamacs, if I type a long line it likes to automatically break the line (insert a newline) after ~70 characters. How do I turn this "feature" off?

share|improve this question
up vote 5 down vote accepted

It's probably with called "auto-wrap" or "soft-wrap". Check menu's and preferences because I'm not familiar with the program, but that behavior is text wrapping.

share|improve this answer
2  
Thanks, that was the hint I needed. The trick is to turn on "Soft Word Wrap" from the Options menu. (I had been mucking around in preferences and finding nothing) – Greg May 28 '10 at 20:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .