Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried to boot my pc(4 yr old one) using ubuntu 6.06 in the live cd mode but it refuses to boot. It throws the error

Uncompressing Linux.. ok, booting from kernel
[   54.168828] ACPI Unable to load the System Descriptor Tables

The live cd works perfectly okay in other computers.

Out of curiosity, I also tried to boot using Slax live cd, It too threw some errors

incomplete literal tree
invalid compressed format (err=1)
UDF-fs: No partition found (1)
XFS: bade magic number
XFS: SB validate failed
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(1,0)

The slax errors are a bit worrying to me.

These two distros used to work perfectly in this pc just a couple of days ago.

Thanks for the help in advance!

Update 1 : I checked it using ubuntu 8.04 too, It throws the same error as 6.06

share|improve this question
add comment

4 Answers 4

Try booting without ACPI!

Add the phrase acpi=off noacpi to the boot options line as you boot. (When you see the option about try Ubuntu, install, etc, press F6 (I think, look for something like "Boot options" at the bottom of the screen, then Esc, and add that phrase to the end of the boot options.)

share|improve this answer
    
Thank you, It was hardware problem. –  user38420 May 31 '10 at 4:22
add comment

I am not sure if this is the problem, but I had a similar issue earlier when tried to run Fedora 4 on a relatively new machine.

it seems that the old OS does not support the new hardware

share|improve this answer
    
The computer is equally old too, Ubuntu 6.06 used to work perfectly fine in this pc but today it suddenly stopped working! –  user38420 May 29 '10 at 9:33
add comment

It could be that certain methods of accessing the BIOS that the old version of Linux is looking to use are no longer supported on modern machines.

Have you tried using a newer version of the Ubuntu Live CD?

share|improve this answer
    
Unfortunately I don't have new versions of ubuntu(downloads not cheap in this part of the world), but 6.06 worked well just a few days ago. Ive been using 6.06 for quite some years. –  user38420 May 29 '10 at 9:38
add comment

Check the BIOS has ACPI enabled.

share|improve this answer
    
Yes, It's enabled. –  user38420 May 29 '10 at 9:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.