Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had a very strange incident this evening. I was watching TV on the computer and suddenly the sound stuttered. Some seconds later, the screen went black. First I thought ok some error, don't worry. Since the computer didn't react on any input from the mouse or keyboard, I shut it down by pressing the power button.

I tried to reboot but the monitor remained black. All the fans were running, the MB didn't made a beep and the LEDs are all green as they have to be. The HDD is running too, also the monitor is on. But nothing happens, not even a single message on the screen, just black.

Here are the things I already tried with no success:

  • tried to boot with 1 of two rams (each tested alone)
  • turned off all power (pulled the plug) for 10 minutes
  • tested the graphic card with another pc. there it worked.
  • tested the RAM with another pc. there it worked.

Any hints what to do next?

share|improve this question
    
Was your PC the only thing affected? I'm just trying to rule out a power cut/surge. –  sblair May 30 '10 at 0:28
    
Yes as far as i can judge. There were a log of lamps on and external hard disk drives and so on... –  RoflcoptrException May 30 '10 at 0:39

4 Answers 4

up vote 3 down vote accepted

I would try a different power supply, or at least unplug everything but the motherboard from the power supply to see if you can get it to post. I've seen weird stuff like this happen when a power supply suddenly stops delivering what was promised.

Also unplug all non-essential hardware (usb devices).

Also, you can try resetting the BIOS. You'll have to remove the button battery for about 10 minutes or if there is a bios reset pin... that might be useful.

Try hooking up a monitor to the onboard video (if it has one).

Thats all I can think of right now.

share|improve this answer
    
Power supply almost certainly. –  boot13 Jul 24 '10 at 4:26

I had the exact same problem with my P5Q pro. Just call ASUS tech support and request an RMA.

share|improve this answer

It's either PSU or motherboard (possibly CPU, but very unlikely). Do you have a spare PSU you can test things with?

share|improve this answer

Ditto on checking the PSU and onboard video. A few more things you can try:

Silly question...did you test the monitor and the cable as well?

Also, with some ASUS boards when you are using 1 stick of ram instead of two, you have to put the 1 stick in a very specific slot, or else it assumes it's looking for a dual-channel setup and will not post if it doesn't find it (I've had similar experiences on a few asus boards).

I recommend either referring to the manual or trial and error. It's possible that one of your two sticks went bunk, and when the board tried to boot into dual channel, the broken stick threw it for a loop. Even if you've tried each stick by itself, if it was in the wrong slot, it still may not boot.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.