Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I swapped my core 2 duo for a quad core recently, and generally things run fine, but every now and then my computer just restarts.

I don't even get a blue screen (Vista 32).

Core temp isn't a problem.

My thinking is that my power supply is inadequate, but I haven't been able to test that (one idea was to under clock the cpu to see if that helped, but going up in speed was the only simple thing to do in the BIOS)

Two cases where I semi-consistanly get problems: - Borderlands windowed after some period of time (and some other games, but Borderlands does it pretty regularly) - watching a video (e.g. quicktime/vlc) and having another video running

Another thought is non-cpu heat? Maybe the graphics card?

Any thoughts on how to track this down appreciated.

Thanks!

share|improve this question

migrated from stackoverflow.com May 30 '10 at 4:50

This question came from our site for professional and enthusiast programmers.

    
Lookup the safe temps for your CPU, run CoreTemp and see if you are under them or in a safezone then run Prime95 on Blend monitor you temps and let it run for at least a few hours if not a day. –  Arctor Apr 3 '11 at 12:45

4 Answers 4

up vote 0 down vote accepted

My first guess would be that it's a problem with the graphics card, try checking for gunk on the fan of your graphics card or if it's possible swap the card out for another one and see whether the problem goes away.

share|improve this answer
    
yep, that was it. wasn't showing up in temperature programs but since cleaning this has helped a lot. Thanks! –  aaron May 17 '11 at 19:12

SpeedFan is pretty handy for checking various system temperatures.

http://www.almico.com/sfdownload.php

share|improve this answer
    
yep, already used CoreTemp with logging, but no temperature spikes before reboot –  aaron May 30 '10 at 18:29
    
Oh ok. Another thing to try would be to make sure to set your computer to not restart when encountering an error and save logs. You can do this by going to control panel -> System -> advanced system settings -> Startup and recovery settings -> Here make sure that it is not set to automatically restart on system failure. Make sure that it writes the event to the system log. Make sure Kernel memory dump is enabled. The next time it happens you can check the system log. You can also use blue screen view to check the memory dump nirsoft.net/utils/blue_screen_view.html –  James T May 30 '10 at 19:15

I would check the RAM, its temperature or speed can cause reboots like this. If your new CPU settings ended up overclocking the RAM you can easily have this kind of problem.

Try and find out how many Mhz the RAM is running at and what rating it is.

If you have several sticks of RAM try running with just one and see if that exacerbates that problem.

Also what wattage is your PSU, 600W is recommended and something like 320W would probably be underpowered.

I had a similar problem last year. Turned out to be motherboard temperature and I cured it by adding a case fan to increase airflow. Having the side off did not help as the air was static.

share|improve this answer

go to event log in your pc in windows and also in the bios event log and see if you can found any related error. most of the times window or motherboard logs find the error and you can google the problem you found in the event log to see how to handle the problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.