Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a HP LaserJet 2300DN connected var the network (TCP direct to printer), however when I set it up on Windows 7 (64 bit) the driver does not give me the option to do double sided printing.

How do I get the driver to know I am using the "DN" rather than a basic 2300?

share|improve this question

You could try using the tool on this page:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=238811&prodTypeId=18972&prodSeriesId=238800&swLang=8&taskId=135&swEnvOID=4063

to check if you have the correct drivers and if not download the latest Win 7 64bit drivers.

You could also try connecting the printer to the computer direct if possible to see if its an issue with Win 7 or your network and come back here with more information.

Good luck!

share|improve this answer

Since I couldn't vote nor comment up there. I just want to say that the answer from Jade Robbins worked well for me. It was on Device Setting.

1- Go to: Control Panel\Hardware and Sound\Devices and Printers 2- Right click on your printer icon and select 'Printer Properties' 3- Go to Device Settings Properties 4- Under 'Installable Options' choose: Installed for 'Duplex Unit (for 2-Sided Printing)'

Mohammad

share|improve this answer
    
The additional details you added justify an answer rather then a comment. Some screen dump marked up with were to click would be the icing on the cake. – Ian Ringrose Feb 10 at 15:19

Make sure in the printer properties (under "Device Settings") you let the system know that it has a duplexer unit installed.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.