Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After trialling Empathy which was included with Gnome/Ubuntu 10.04 I decided to go back to Kopete since I was losing chat messages.

However, for some reason, Kopete is now displaying all popups in a big, ugly window with four options (ok, cancel, view, ignore, or something like that) that actually all seem to do nothing.

I tried looking for options in Kopete to change the popup style to the nicer Gnome style one which goes up in the top-right of my desktop, but it doesn't seem to be possible with this release. So I had to resort to removing all popup messages from Kopete to prevent my screen being taking over by a popup requiring action for every incoming chat message.

Unfortunately, this now means that I do not get any notifications when people message me - and so I can go a couple of hours without realising that they did.

Anyone know how to get the nice, unobtrusive popups working in this version?

share|improve this question
add comment

1 Answer

You can change notification settings in Kopete not to show popups. As for smart text popups - it seems we should wait for kopete's updates

Upd: yep, I was right. https://bugs.kde.org/show_bug.cgi?id=236599

share|improve this answer
    
yeah, i've disabled popups in Kopete - but this makes it hard to know when there are messages pending. this is kinda annoying, since it worked right in 9.10 –  HorusKol Jun 7 '10 at 0:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.