Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How can I enable the Autoplay prompt in Windows XP?

I have tried the following things:

  • right clicking the drive and selecting autoplay and have the radio button for prompt checked.
  • I have tried Microsoft's autofix.exe as well. Neither have done the trick. In HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/CDROM, there is an Autorun - REG_DWORD_0x00000001 (1).
share|improve this question

read this :

or

  • Click Start
  • Click Run
  • Enter GPEDIT.MSC
  • Group Policy mmc will popup. On left panel:
  • Double-click Computer Configuration to open submenu
  • Double-click Administrative Templates to open submenu
  • Double-click System to open submenu
  • Double-click on Turn off Autoplay
  • select Disabled (this will allow autoplay)
  • select Apply or Ok

gpedit

share|improve this answer
    
I have tried both of those sites and the options didn't work – Christa Jun 1 '10 at 16:37
    
I have set the autoplay option to disabled in the group policy. Autoplay still does not prompt me when I insert a disc or a flash drive. – Christa Jun 1 '10 at 18:23
    
i updated my answer... – Remus Rigo Jun 1 '10 at 19:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .