Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a peculiar problem in Microsoft Office 2007 (Word). When I am using single quotes, the first time I type a ' it appears as a , instead.

For example, typing ''' translates to ,'' in Word, necessitating me to go back and delete the comma so that I can correctly single-quote words.

Is there a solution to this? Also, the dictionary was set to German when I first started using the application, but I set it to US English after that.

share|improve this question

2 Answers 2

up vote 2 down vote accepted

@Bobby: Since it's Word 2007 it would be Office button > Word Options > Proofing section > Autocorrect options button > AutoFormat / AutoFormat as you type.

But straight quotes / smart quotes does not change the first quote to be a lower typographic quote necessarily. It depends on the language set for the paragraph (or whole document). For example, in French you get left and right "angle" quotes, in English you get curly left and right quotes (66 and 99). German will get the lower / upper quote you describe.

So, you can turn off smart quotes to affect things going forward, but then everything you do is straight quotes only. It won't fix the problem of quotes that are already in your document. Better to set the language of the paragraph to what you want and the style of quotes will follow the tradition for that region.

Select paragraphs you want to change (or Ctrl-A for all). Review ribbon > Language > Set proofing language > choose a language > OK.

Edit: turns out that switching the language won't fix existing ones either. Best bet will be to switch the language first, then use find / replace to correct ones you already have.

share|improve this answer

Are you sure it's a comma, and not just a 'lower quote'. I've forgotten the name for them They are called Typographic Quotes, but there are two possible styles for quotes:

'Normal' and ,with a leading lower quote'.

You can change this behavior in the Auto-Correction-Settings of Word.

Edit: Please see `Tools -> Autocorrect Options -> Autoformat as you type -> And theres a checkbox, something with straight and smart quotes.

share|improve this answer
    
Yeah, that sounds like it. I can't find it though! If you can dig around and find it, I'll give you the the answer. –  Nitrodist Jun 1 '10 at 20:45
    
@Nitrodist: Please see my edit. –  Bobby Jun 2 '10 at 6:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.