Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Something really strange seems to have happened to my Outlook 2007.

Everything was working fine for a long time now but at the end of today, all of a sudden, all of the fonts in Outlook are messed up. The font size of mails I write is huge (I am not zoomed in) and the font sizes of the buttons are big too, specifically the "Send", "To", and "Cc" buttons. I tried changing the font sizes through Outlook, but some of the buttons on the "Mail Format" tab in Options are not working, mainly the "Stationary and Fonts" button. I hit it but no window opens.

This is all happening on my x64 machine. I took a look at my x32 machine, which also has Outlook 2007 installed and everything is ok there.

Below is a link to an image comparing the broken, large font Outlook (top of picture) and the normal, working outlook. The text in the mails I compose is also abnormally large in the broken Outlook.

Big font Outlook buttons.

Any ideas? This came out of nowhere after a few months of no problems.

share|improve this question
    
Have you changed themes, styles what not to your gui? –  MrStatic Jun 2 '10 at 4:10
    
No, I have not changed any themes before I noticed the issue. After I saw all the fonts were messed up, I tried flipping between different themes but that didn't resolve the problem. I tried changing my PC's DPI settings from 75% back to 96 DPI to see if that would somehow "reset" the fonts but no luck. Also, besides just the large buttons in the screen shot, some of my mails come in with garbled text in the mail body. The spacing between letters is sometimes larger than normal and some letters are overlapping and on top of each other. It's like the font is totally screwed up. –  Flack Jun 2 '10 at 13:01

2 Answers 2

up vote 1 down vote accepted

Ok, I fixed the issue.

It turns out that somehow (I still don't exactly know how) a new user group was created and appeared in the "Security" tab of the C:\Windows\Fonts folder. This new user did not have the proper read permissions for the fonts folder and I guess that somehow messed everything up. I saw in Outlook that fonts were being automatically replaced with other fonts since they could not be found. Word was failing with "Out of memory. Cannot display selected font." errors. Even Putty was failing to launch until I switched the font it was using.

It seems that some of the fonts in the fonts folder worked ok while a bunch did not. In any case, I deleted that newly added user and made sure all actual users had the correct permissions, reboot, and now everything works normally. Strange, but as long as it works I'm happy.

Thanks.

share|improve this answer

http://www.slipstick.com/problems/the-stationery-and-font-button-doesnt-work/

This website has the answer.

Empty your temp internet files and if it still fails, change both (Default) and LocalServer32 values in each of the following keys to C:\Program Files (x86)\Microsoft Office\Office14\Outlook.exe if you use Outlook 2010 and C:\Program Files (x86)\Microsoft Office\Office15\Outlook.exe for Outlook 2013.

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Wow6432Node\CLSID{0006F03A-0000-0000-C000-000000000046}\LocalServer32

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID{0006F03A-0000-0000-C000-000000000046}\LocalServer32

It happened after I installed and Unistalled Office 2013. It is worse than a virus. It wouldn't leave my system and it destroyed my Office 2007 install.

I dislike Office 2013 intensely so even though I own

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.