Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I'm importing images into a Word document, if the image is a small image like 100x100px, then the image is imported as something like 300x300, thus making it hideously blurry.

This necessitates myself resizing the image so that it looks not as blurry, but it does not look the same at all.

It also seems that it happens with png files but not bmp files.

Is there a way to import the image at its original size?

share|improve this question
What's the source of your images? – Andy Jun 3 '10 at 18:37
I'm using Word 2007 on Win 7. All images can be inserted with their original size. What version of MS Windows and Office are you using? – Mehper C. Palavuzlar Jun 3 '10 at 19:00
Andy: screenshots. – Nitrodist Jun 4 '10 at 1:35
Mepher: Windows 7 64 bit and Office 2007. – Nitrodist Jun 4 '10 at 1:36
@Nitrodist: how can a screenshot be 300x300? – Andy Jun 4 '10 at 11:34

9 Answers 9

  1. Open the image in a browser, preferably Firefox or Chrome, and copy the image.

  2. Turn view of the document to "web layout".

  3. Paste the image in -- it should appear in full resolution.

  4. You can now change back to your standard view and try to handle formatting from there.

This is the ONLY way I've been able to get it to work half-way right (especially using large resolution images), finally I'm getting the full resolution though. Of course your pages may not be able to display the full-size image depending on the actual resolution, so if you want them visible saving them in a format such at html may be preferable.

In Word 2010 it makes no difference if you use print view or web layout view, the above will work in either.

If you do have software to adjust the ppi of the image: Word uses 96 ppi so any 96ppi image scaled at 100% in Word will look at its sharpest.

share|improve this answer

After having copied the image, use MS Word's Paste Special option. Select Paste as Device Independent Bitmap option. That should do the trick.

share|improve this answer
Can you be more explicit in your instructions? I can't quite follow them. – Nitrodist Jun 6 '10 at 0:50
Basically you don't have to insert the picture but COPY it from somewhere else like a browser, a editing software. Just copy there the image and paste it in Word (tested with Word 2010, Chome abd Gimp) =) – Metafaniel Apr 1 at 18:27

I've never used Word 2007 but I think I might know what's going on here. A picture has two important relevant attributes: the resolution (ie dimension in pixels) and the DPI (number of dots to be printed per inch). You can have a 25x25 pixel image with a DPI of 10, that will be 2.5" square, and horrendously blurry. If your picture comes from a scanner then it's likely to have the correct size already. Otherwise the software tends to insert a standard 'default' DPI, that might be inappropriate. A decent image editing program lets you change the DPI. In fact you might be able to do it in properties from the Windows shell, but I'm not on Win any more, so I can't check.

share|improve this answer

I have struggled for this for years. Any image will be scaled and blurred when pasted into Word, even when setting the image to appear at 100%. I just fixed this for possibly the first time ever, using Word 2010, by doing this:

  1. Open the image in Adobe Photoshop CS5.5.
  2. Choose File -> Save for Web and Devices...
  3. Choose "PNG-24" from the "Preset" popup menu at the top right and click Save
  4. From Word 2010, click the Insert tab and then "Picture" and then choose the picture.

Miraculously, the image appears unscaled, as intended.

share|improve this answer

For years I've struggled with the same problem: Screenshots inserted via Cut&Paste (or Word's own function "Insert screenshot") sometimes get blurred, sometimes not.

But it seems I've found a stunningly simple solution now (Windows 7, Word 2013):

  1. Switch your document to Print Layout (View->Print Layout).
  2. Set the zoom level to 100% (View->100%).
  3. Paste your image from clipboard or use Word's Insert->Screenshot function.

The key is to zoom to 100% - with any other zoomlevel, the inserted screenshot image gets blurred.

Note: This works for me even if I adjust the Windows 7 display scaling to more than 100% (96 dpi) (via Control Panel->Display).

share|improve this answer

Save full image size, open file in MSpaint. Select All, copy, paste into MSWord.

share|improve this answer

In Word 2010, I found that just right-clicking the (scaled-down) picture, selecting Size and Position and then clicking the Reset button restores the image in its full glory.

share|improve this answer
For me, this doesn't work. Word "resets" it's own values and even if the size is set to 100% for Word, the image is still bigger than the original... – Metafaniel Apr 1 at 18:15

None of these worked for me.... It seems to be dependent on the document formatting. For me, I went into Word options (under file). Advanced : The insert / paste picture as : in front of text.

this prevents it reformating to fit with your text, you can then muck about it with afterwards! Works fine now.

share|improve this answer
Your instructions are not very clear. – DavidPostill Oct 27 at 13:25

Make sure you have not zoomed in the document to say 120%. This was the mistake for me, turned it back to 100%, I dragged and dropped the image, and it's all proper size now. So all in all, drag and drop works as it should, no resizing.

share|improve this answer
When you import images to word it is set to fit width of page. Document zoom changes how you see it, but it has nothing to do with picture resizing. – Máté Juhász Jul 11 at 22:12
Mine is not set to fit – dqm Jul 13 at 19:25

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.