Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Windows7 Professional 64bit on a 2010 MacBookPro using BootCamp 3.1. I am using an external trackball. When I am typing, I accidently brushing the trackpad and accidently overtyping randomly selected pieces of text. Which is driving me mad.

I have tried to install TrackPad++, but I could not get the Trackpad++ control panel to recognise that the driver software was installed.

I tried TrackPad Magic, but although it gives me a system tray icon telling me it is working, but it does not appear to disable the track pad.

A quick Google implies that there should be an option in the BootCamp Control Panel 'Ignore accidental Input while typing'. But I can't see one of those in my BootCamp Control Panel.

Am I looking in the wrong place? Is this feature 32bit only? Is there anything else I should try?

share|improve this question

3 Answers 3

Here's what I did. Open Device Manager (Click Windows, then type in Search programs and files: device manager)

Go to Mice and other pointing devices, you will see you have two HID-compliant mouse. Those are your mouses/trackpads/trackballs. Disable each one of them, check which one is your built-in trackpad or external trackball

If you accidentally disabled your external trackball, navigate the mouse pointer using the built-in trackpad, then re-enable the one(external trackball) you mistakenly disabled. Then disable the other one

share|improve this answer
    
that is ridiculous. So if this works, Apple couldn't make sure that their freakin hardware shows up with a proper name in Windows? Nice. –  user23511 Jan 19 '11 at 20:08
1  
@user23511, very few plug and play devices show up with their "actual" names in Windows, even on a native Windows machine. It is hardly Apple's fault. –  Windos Feb 27 '11 at 19:46

I also have a new 2010 Macbook Pro, W7 X64, Bootcamp 3.1.

Trackpad++ sodtware, which I've discovered last week, works GREAT for me. The option to ignore accidental input is very, very useful. The scrolling now behaves very much like in OS X. Couldn't be better.

I assume you haven't followed the instructions on how to install the Trackpad++ thing. Maybe you didn't disconnect your external trackball during driver install, or, even worse, installed trackpad driver onto trackball device? Since we have the same HW and SW and for me T++ works, while for you it doesn't, then you did something wrong! Make sure than in the device manager, the trackpad device name is the same as on my screen capture:

enter image description here

share|improve this answer

This isn't ideal but since there's no easy way to turn the trackpad on/off, I've been setting an old CD on the trackpad. Until a better solution is found, this works as a good 'switch'.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.