Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows 7 Ultimate - 64 bit Operating System When I'm trying to create virtual machine Windows Server 2008 64 bit I'm getting the same error neither with Virtual PC or Workstation 7.1

Error: 64 bit guest operating systems are not supported by this host and will not run

and

Status: 0xc000035a info: Attempting to load a 64 bit application however this CPU is not compatible with 64 bit mode.

Is it any settings I'm missing or can you give me a suggestion about workaround, or what do I need to make it work.

share|improve this question

migrated from stackoverflow.com Jun 5 '10 at 18:47

This question came from our site for professional and enthusiast programmers.

    
Try VirtualBox: virtualbox.org –  ZippyV Jun 5 '10 at 18:13
    
What CPU have you got? | @ZippyV - VBox's performance / usability is far from VMware, so if he got a license/chance, he should stick to VMWare. Best on the market. –  Shiki Jun 5 '10 at 18:50
    
What do you mean if he has a license? VMware is free. –  ta.speot.is Jun 6 '10 at 0:15

3 Answers 3

This sounds rather odd that both Virtual PC and VMware Workstation contradict the message you are seeing.

I have personally never seen this and if I was you, I would double check that you really are using x64 Windows and/or you have a x64 CPU.

I know that VMware Workstation can run x64 guests on host machines with either x86 or x64 processors as long as the process is x64.

I would double check settings in your BIOS such as making sure that VT / Virtualisation is turned on and if you are still having problems, please can you reply in a comment with what CPU and motherboard you have as I will try to take a better look into it for you.

share|improve this answer

You need a CPU with hardware virtualization support to virtualize 64-bit guests operating systems. You can use SecurAble to find out if your processor supports it.

Also check this link for the requirements to run a 64-bit guest OS:

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1003945

share|improve this answer

Try adding hv.enableIfUnlocked = TRUE to your VMWare configuration.

Other people seem to have had similar problems that were solved by this setting.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.