Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Is it possible to remove the fade effect between login?

When I press Win+L, the “Locked” screen (with the password prompt) appears immediately. That’s nice, but not terribly important: I’m probably leaving the computer anyway.

But after I type the password (to unlock the workstation), the desktop doesn’t appear immediately: instead, the “Locked” screen slowly fades out, the desktop slowly fades in, wasting my time, and all keys (e.g. Win+R) pressed during this interval are completely swallowed, forcing me to wait unnecessarily. This is extremely annoying because when I unlock the workstation, I generally want to use my computer.

How do I disable this fade out/fade in effect and have the desktop appear immediately, in the same way that the “Locked” screen appears immediately?

share|improve this question

marked as duplicate by studiohack Jul 20 '12 at 2:16

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

up vote 1 down vote accepted

It does not appear to be possible to turn this effect off.

share|improve this answer
2  
The effect does not function on my VirtualBox installation of Windows 7 Ultimate. This indicates a possibility of disabling the effect, but I don't know how. –  Deltik Aug 15 '12 at 21:14

the desktop slowly fades in

Do you have the fade effect set to something ridiculous? It fades in the desktop in 1 or 2 seconds for me.

You may want to try turning off visual effects.

share|improve this answer
1  
I haven’t set it to anything. 1 or 2 seconds is far too long, I’m surprised you’re happy with that. How do I turn it off? –  Timwi Jun 6 '10 at 1:20
1  
Right. In other words, you don’t know the answer. –  Timwi Jun 6 '10 at 5:05
1  
You can poke around HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\Logo‌​nUI but it doesn't have anything for fade. I have disabled visual effects and it still fades, so I guess this may be something you will have to live with. –  ta.speot.is Jun 6 '10 at 5:22
    
Takes about 1 second for me... eases me gently back into my work :¬) –  pelms Jun 6 '10 at 8:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.