Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In VLC 1.0.5, sound files (mp3 and wav) are not playing completely. I think the leading .1 sec and trailing .5 second, more or less, are not playing. I remember this behavior from some years ago, but am not sure the app or how i fixed it. Seems like there was some setting that was causing it to clip the sounds, but can't find or remember it. The Zune Software and Windows Media Player work fine. Windows 7 Pro, if it matters.

Any suggestions?

share|improve this question
It sounds like some sort of cross fade or fade in/fade out setting. I've looked at the Preferences buy can't find anything either. – ChrisF Jun 6 '10 at 12:51
@ChrisF, "fade" rings a bell, but not sure. – bill weaver Jun 6 '10 at 13:27
Fixed in VLC 1.2.0. Broken in 1.1.9. – BobStein-VisiBone Sep 21 '14 at 15:52
Thanks @BobStein-VisiBone. – bill weaver Sep 22 '14 at 15:23

I found that switching to a different output module sometimes allows a wave to play all the way through. It's not consistent though. This isn't an answer, but currently my rep is too low to leave a comment.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .