Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a few Windows 7 clients exhibiting this strange behavior when my users try to login to a domain. For the issue to occur then pc must have been asleep for about an hour or more, then a user will press Alt+Crtl+Del and enter their credentials. Once they try to login the screen will go black for a couple of seconds and then go back to initial screen prompting the user to press Alt+Crtl+Del again. After entering their credentials a second time, the user can login normally and continue to do so until the pc has been asleep for over an hour.

Any ideas?

share|improve this question
add comment

3 Answers

The two logins might be completely legitimate.

Check if the local machine has password requirement on the screen saver, in addition to the password requirement in Power Options.

share|improve this answer
add comment

Could be that it's not connected to the network yet and for the first login it's asking for the local hashed copy of the password. The second time is for when it finally connects to the network it prompts again for the password.

share|improve this answer
    
I believe that is the case. Is there any setting changes I can make to the pc to make it wait until the network is available? –  pizzim13 Jun 8 '10 at 16:52
    
I don't know, personally. This is another legitimate SU question, however. The title could be 'How to turn off the local user-machine hashed password in an AD domain?' –  Nitrodist Jun 8 '10 at 18:42
add comment
up vote 0 down vote accepted

Disabling "Require a Password on Wake Up" via GPO fixed it. Then I added rules for the screen saver to lock the screen and prompt for a password. The screen saver activates a minute before the computer goes to sleep.

It seems as if people are crawling out of the woodwork with this problem.

share|improve this answer
    
MS posted a hotfix. support.microsoft.com/kb/2345131 It resolved all my issues. –  pizzim13 Feb 3 '11 at 18:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.