Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to print a document in Adobe Acrobat. For some reason, Acrobat wants to print my document smaller than it actually is, despite having chosen that I DO NOT want the image to be scaled:

enter image description here

See the grey area on the top and left of the preview? That's the area that's getting cut off. Notice that the whole preview (INCLUDING the gray areas) is 8.5x11 in. Also look at the paper size, a nice 8.5x11 in. This happens for any real printer I connect to my computer.

However, printing to a "fake" software printer is not a problem:

Printing to a software printer:

enter image description here

Any ideas? I've tried messing with the paper sizes but no luck. I can't use "Shrink to printable area" because ultimately I'm doing this to print to a preprinted form (the same issue occurs when I select "Form fields only" but this demonstrates it better).

share|improve this question

2 Answers 2

The gray area represents the margins of your printer (the part of the page that it can't print on). Acrobat is offering to scale the PDF so that nothing gets cut off around the edges.

The "fake" printer doesn't have an unprintable area, so it doesn't require any scaling to avoid having part of the page get cut off.

share|improve this answer

Justin, your screenshot shows that you're using a printer named EPSON FX 890 Ver 2.0 (and presumably, a printer driver that maps to this driver).

The Acrobat preview is smart. It can query the driver's (and therefore, the printer's) capabilities. And obviously, your printer does not support "borderless printing" (or "edge-to-edge" printing, or whatever a vendor may call it).

Some printer models do so. (Usually, these are more expensive. But they also get more common these days...) If they do, there is usually an option somewhere in the driver's user interface which lets you select borderless. Vendors usually recommend to not use it frequently, and therefore they don't enable it by default. It can make things messy, especially on inkjets or bubblejets.

As soon as you select such a setting in your printer, the gray preview borders in Acrobat's print dialog will disappear.

So there are 6 options for you:

  1. find the GUI location in your current driver which enables edge-to-edge printing (IF there is one),
  2. switch to a different printer which supports edge-to-edge printing (IF you have one) [*],
  3. buy a printer that supports edge-to-edge (IF this is a worthwile expenditure for you) [**],
  4. print your file somewhere (a friend?, a print bureau?) with access to an edge-to-edge printer,
  5. select for your printout to 'scale to printable area',
  6. live with the current defect.

[*] If you don't have a 2nd, 3rd, 4th... printer driver installed, you may do so just for the testing; you'll discover that every one of them will make Acrobat display its 'gray border of unprintability' with slighly different dimensions.
[**] Before you go shopping, you can also just install the respective printer driver for a new model first, and test if your Acrobat print preview shows a zero-width gray border.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.