Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just installed IrfanView and while viewing images, I notice IrfanView iterates text files as well as image files. How do I make it NOT include text files (or other kinds of files) in its iteration?

share|improve this question
up vote 18 down vote accepted

In Irfanview, go to Options menu | Properties/Settings | Extentions. Now,

Option 1

  • Check the boxes for the file extensions you want to associate with Irfanview
  • Select the option "Load only associated types while moving through directory".

Option 2

  • Select the option "Load custom file types".
  • Carefully copy and paste the long text string into Notepad or another text editor; now you can more easily examine and edit the chosen filetypes.
  • Remove the TXT| substring.
  • Copy and paste the long text string back into the textbox in the Properties dialog.
share|improve this answer
3  
FYI, make sure to hit the Ok button in the middle left of the Settings dialog, otherwise the updated settings are silently discarded. – smackfu Jan 21 '14 at 23:33
1  
You need to restart irfanview too. – raisercostin Dec 8 '14 at 9:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .