Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This is seems to be "hardware" and not "software" / "programming" question, but I need to use this share in my programs, so it is "close to programming".

We had an XP based wireless network.

The server is XP Professional, the clients are XP Home (Notebooks).

This was working well with folder sharing (with user rights, not simple share).

Then we replaced the one of the notebook with Win7/X64 notebook. First time this can reach the server, and the another client too.

Later I went to another sites, and connect to another servers, another networks.

And then, when I return to this network, I saw that I cannot connect to this server. Nothing of resources I see, and when try to dbl click on this computer, I got login window, where I can write anything, never I can login...

The interesting part, that: Another XP home can see the server, can login as quest, or with other user. The server can see the XP home notebook. The Win7 can see the notebook's shared folders, and XP home can see the Win7 shared folders. The server can see the Win7 folders, BUT: the Win7 cannot see the server folders. Cannot see the resources too...

The Win7 is in "work networking group", the group name is not mshome.

I tried everything on the server, I tried to remove MS client, restore it with simple sharing, set guest password, etc., but I lost the possibilities to access this server from Win7.

Does anyone have any idea what I need to see, what I need to set to access these resource - to use them in my programs?

Thanks for every info, link: dd

share|improve this question

migrated from Jun 8 '10 at 7:48

This question came from our site for professional and enthusiast programmers.

In secpol.msc enable "Logon events" auditing (not "Account Logon"). Go to Event Viewer (eventvwr.msc), clear the Security log, try to connect from one machine, refresh log, repeat with other computer. (Pay attention to the "Authentication package" field in events.) – grawity Jun 8 '10 at 12:42
up vote 0 down vote accepted

As per the question at this site:

Enable these Services.
Remote Access Auto Connection Manager
Remote Access Connection Manager
Secure Socket Tunneling Protocol Service
Routing And Remote Access

Your problem sounds the same as mentioned in the question on this site. This has worked for a number of people. Hope it does the same for you.

share|improve this answer

This is the log result:


  • Provider

    [ Name] Microsoft-Windows-Security-Auditing [ Guid] {54849625-5478-4994-A5BA-3E3B0328C30D}

    EventID 4625

    Version 0

    Level 0

    Task 12544

    Opcode 0

    Keywords 0x8010000000000000

  • TimeCreated

    [ SystemTime] 2010-06-09T08:02:32.385230700Z

    EventRecordID 4542


  • Execution

    [ ProcessID] 684 [ ThreadID] 4628

    Channel Security

    Computer SuperDev


    • EventData

    SubjectUserSid S-1-0-0 SubjectUserName - SubjectDomainName - SubjectLogonId 0x0 TargetUserSid S-1-0-0 TargetUserName User TargetDomainName ZSERVER Status 0xc000006d FailureReason %%2304 SubStatus 0x0 LogonType 3 LogonProcessName
    AuthenticationPackageName NTLM WorkstationName SUPERDEV TransmittedServices - LmPackageName - KeyLength 0 ProcessId 0x0 ProcessName - IpAddress IpPort 2321

Is this enough information?

Thanks: dd

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .