Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I often find that Dreamweaver has replaced symbols with the HTMl equivalent (for example, " with &guot;, > with >). How do I stop this from happening?

share|improve this question
    
Why do you need to stop this from happening? –  waiwai933 Jun 8 '10 at 14:14
add comment

2 Answers

Type in the code view instead of the WYSIWYG.

share|improve this answer
    
I have been typing in the code view...but thanks for answering! –  dmr Jun 8 '10 at 14:18
add comment
up vote 1 down vote accepted

Hopefully, this is the answer: Edit - Preferences - Code Rewriting - Uncheck "encode <, >, &, and " in attribute values using &.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.