Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have four browsers installed on my Windows XP SP3 machine: Internet Explorer 8, Firefox 3.5, Safari 4, and Google Chrome. For whatever reason, fonts appeared to be rendered differently in IE than in the other browsers. It seems the fonts are anti-aliased in IE but not in the others. Why might this be? Is this an issue with the browsers or my operating system?

I've noticed this issue on several Windows XP machines that I've used. While it may seem like no big deal, the lack of font smoothing in the other browsers keeps me from using them as my primary browser.

Most importantly, what can I do to get the other browsers to render fonts smoothly?

share|improve this question

" Traditionally, web browsers had been using operating system's settings. Internet Explorer 7 was the first browser to change that. By default it has ClearType turned on, regardless of Windows settings. To Windows XP users the text will look very different, depending on whether they use IE7 or andother browser.


All the other browsers (most notably: Firefox on Windows) respects their operating system's settings for font smoothing. "

Solution: Enable font smoothing in the OS (it's called cleartype).

share|improve this answer

You need to enable ClearType.

Right click on your desktop, and click "Properties". Go to the "Appearance" tabs and click "Effects...". On "Use the following method to smooth edge of screen foot" select "Clear Type". Click apply and you're set.

Now font smoothing will be enabled everywhere in Windows.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .