Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have this exact problem with Outlook 2010 on Windows 7 Ultimate with IE8 loaded.

This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator.

But the fix is for earlier Windows and IE versions, I am wondering if there is a more graceful solution already devised for Windows 7.

Any ideas?

share|improve this question

2 Answers 2

up vote 4 down vote accepted

Had the same problem, solved it by setting default programs to IE8. Start -> Default programs.

share|improve this answer
    
Maybe I did something wrong? screencast.com/t/YjQ3ZWVlYzk –  Chad Jun 8 '10 at 23:34
    
Instead of clicking "Set your default programs", click the bottom link "Set program access and computer defaults". From there go to and select "custom" and select the appropriate programs and make sure to check the box on the right. "Allow access to this program" –  BloodPhilia Jun 9 '10 at 5:38

I have no idea why, but this happened to my computer after trying to uninstall Google Chrome. Reinstalling Chrome fixed the problem.

Chrome didn't have to be the default browser, it just had to be installed.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.