Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a computer which crashes after about 5-45 seconds of operation. It can run memtest86+, and it doesn't display any errors, but it doesn't prevent it from crashing within the time frame listed above. The heat sink appears to be installed correctly, and I don't think it is related to overheating.

The motherboard is connected to the ram and a monitor, nothing else is installed. The processor is an atom 330, running memtest86+ 4.0.

Any insight into if the ram is bad or if it is the motherboard/psu/cpu?

Thanks!

share|improve this question
1  
if you're using Windows try to analyze the minidump file. Check here for support support.microsoft.com/kb/315263 –  Serge Jun 9 '10 at 3:23

1 Answer 1

up vote 1 down vote accepted

Since your computer crashes even when you do a memtest86, and memtest does not record any memory errors, it does not sound like a memory error. When you say "Crash" does it freeze or does it restart or does it power off?

If the motherboard is bad, it will usually not boot at all unless it is a heat problem. Some motherboards have a heatsinc and fan on the front side bus. Does yours? If it does, is the fan still good?

It could be the power supply. If you recently installed new hardware, it could be just over the wattage that the power supply can handle. Try unplugging everything but the essentials to see if the crashing stops... if it does, either one of your hardware components are causing the crashes or your power supply cant supply enough power.

Have you been over-clocking your system? If you have, then there is a decent chance that your CPU is bad. I have personally seen this exact thing happen with a bad CPU. It is difficult to narrow down though. I happened to have a spare CPU at the time. A bad cpu does not have to overheat in order to cause problems.

Just in case, check the temperature readings in the BIOS and your BIOS might even have error logs that you can check.

Good luck!

share|improve this answer
    
Thank you for your feedback. It freezes, and is only responsive to holding down the power button for four seconds. It does not boot reliably, but will usually work for a few (10's of) seconds after unplugging everything and letting it sit for a few minutes. The system does not have anything plugged into it aside from a CD-ROM to load memtest. No OCing, default BIOS. Anyway, I agree with your assessment that it is not the RAM, and while the fan works, and everything is cool to the touch, I suspect the likely culprit is heat or faulty capacitors. Thanks again for your help. –  Claris Jun 9 '10 at 4:54
    
@user39508 Glad I could help! Since it freezes, that pretty much rules out the power supply. Since you do not overclock your CPU, the CPU is probably fine. The symptoms you described about your system not booting unless you unplug it for 10 seconds sounds like a motherboard issue. At this point your motherboard is the most likely point of failure. Your video card might be worth checking out too... but the motherboard is a very fair bet. –  James T Jun 9 '10 at 5:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.